Setting up Proceduresfor Processng JACoW Style Papers

These instructions assume that Acrobat 7 is and PitStop have been installed.

Job Optionsfor Distiller
When you start distiller make sure that the correct Job Options file is selected (JACoW-06):

Job Options are stored in
C:\Documents and Settings\ All Users\ Shared Documents\ Adobde PDR Settings
but you can import them again if they are corrupted.

From the editor instructions page click on the Distiller JobOptions link and download the file
to your machine.

Start Distiller and click on Settings and select ‘Add Adobe PDF Settings' and them simply
replace your joboptions file with the one which you downloaded.

Acrobat Distiller -1O] x|

File Settings Help
—Adobe POF Settings
Diefault Settings: (AR

Compatibility: — Acrobat 5.0 [PDF 1.4]

Setup for JACoW - paper gize, embed all fontz, comprezsion, Acrobat &
compatibility.

~ Progress
Statuz: Ready

Pauze | Cancell)ob |

POFFie | Size | Time | PSFile | Size | [ Settings | PDF Folc

a | H

Aerobiat Distillsr 7.0 |
Started: 25 April 20086 at 16:42:33

Adobe PostSoript software version: 3016.102

The settings should look like those on the following pages.
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Documents\
Adobde PDR
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JACoW-06 - Adobe PDF Settings

3 JACow-05
23 General
2] Images
23 Fonts
[Z Colar
23 Advanced
[C3 Standards

[~ Show All Setiings

Ao

— Description

Setup for JACoW - paper size, embed all fonts, compression, Acrobat 5 compatibility,

r File Options

Compatibility: I.t‘-‘u:mbat 5.0[PDF 1.4)

Object Level Compression: IDH

Auto-Rotate Pages: Ifo

Lef L Lo

Binding: | Left

% 4|l Pages
" Pages From:

[ Embed thumbnails

Iv Optimize for fast weh view

Le

Bezolution: IBDD dots per inch
I To: I

r— Default Page Size

Width: |595.D Unitz:
Height: |?91.D

Fuaints j

o]

Save Az |

Cancel | Help

JACoW-06 - Adobe PDF Settings

(3 JACow-06
2] General
|27 Fonts
23 Color
23 Advanced
[ Standards

[~ Show All Settings

— Color Images

Downzample: I»’-‘«verage Downzampling to

j |2DD ::I pizels per inch

forimages above: |200 =2 pisels per inch

Compression: IAutomatic WFEG]

Image Quality: IMedium 'I

=

— Grapscale Images

Dawvnzample: Ihverage Downgampling to

j |2ElEl ::I pirelz per inch

for images above: |200 = pizels per inch

Compressioh: I»’-‘«utomatic HMPEG]

Image Quality: IMedium 'I

=

— Monochrome Images

D ovnzample: I.-’-‘«verage Downzampling to

j |3EIEI ﬁ pirelz per inch

for images above: |300 = pisels per inch

Compression: ICCITT Group 4

Anti-alias bo gray: I uli - I

=

Palicy |

Save Az | [

Cancel Help




JACoW-06 - Adobe PDF Settings

3 JACow-08
3 Gereral
[ Images

3 Advanced
3 Standards

[~ Show Al Settings

[v Embed all fonts
I™ Embed OpenType fants

[~ Subszet embedded fonts when percent of characters used is less thare

0 Onily fonts with appropriate permizsion bitz will be embedded

When embedding fails: IWarn and continue j

[0 =

— Embedding

Fart Source: Always Embed:

[ W INNT WFants! R

T ABSALOM ﬂ
Add > |

T fgencyFB-Bold
T AgencyFB-Feg
T Algerian

T ALIRI

T &llegroBT-Regular
T Arial-Black

Mever Embed:
i fiiakBlackltalic el S

T ArialBolditalich T

T &riakBoldWT

T AriaktalictdT

T ArialMT

T ArialMarrow

T AnalMamow-Bald

I ArialM amov-B olditalic LI

Add - |

Add Name... |

[~

Bemawve |

Save Az (K Cahcel |
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JACoW-06 - Adobe PDF Settings

3 JACow-06
3 Gereral
[ Images
3 Faonts
Calar
3 Advanced
3 Standards

[~ Show Al Settings

—&dobe Color Settings

Settings File: INone

r— Color Management Policiez

Leave Color Unchanged

[Document Rendering [ntent:

—Working Spaces

Graw: |

BGE: | sRGE [ECETI66-2.1

Mk [L15. web Coated [SWOF) 2

¥ Fiesene CMYE values for calibrated EMYE colan spaces

 Device-Dependent Data

[~ Prezerve under color removal and black generation

‘When transfer functions are found: I Presernve hd I

[ Preserve halitane information

Save Az (K Cahcel

Help




JACoW-06 - Adobe PDF Settings

¥ JaCow-08
L7 Gereral
2 Images
[Z Fornts

[Z3 Calor

L7 Advanced
Standards

[~ Show Al Settings

r— Standards: Reparting and Compliance

Compliance Standard: I Nane

Wwhen not compliant; IConlinue j

r— If Meither TrimBox nor AtBox are Specified
% Feport as emor
) Set TrimB o to MediaBox with offsets (Paints):

Left: IU.U Right: ID.D Top: IU.EI Bottom; ID.D

—If BleedBox iz Mot Specified
¥ St BleedBox to MedisBax
") Get BleedBog to TimEias with offsets [Paints]:

Left: ID.D Bight: ID.D Top: ID.D Bottom: ID.D

— Default Values if Mot Specified in the Document

Output Intent Prafile Name: INone ;I ﬁ
Output Condition |dentifier: I ﬁ
Qutput Condition: I ﬁ

Registry Mame [LURL): Ihttp:x’x’www.color.org ﬂ

Trapped: IInsert False

Cahcel | Help

=1

Save Az |

Acrobat Distiller Preferences

Digtiller Preferences

Select File > Preferences and set up as follows:

Preferences - Acrobat Distiller

— Startup Alerts

[ Matify when “Watched Folders are unavailable
v Matify when Windows TEMP folder iz nearly ful

X
ok |

Cancel |

— Dutput Options

[ Ak fior PDF file destination
Iv izl to replace exizting POF file
¥ iew PDF when uzsing Distiller

Help |

— Log Files

¥ Delete Log Files for successiul jobs

These preferences control the Dizstiller application. For Adobe PDE
Frinter settings. right-click on the &crobat &dobe POF printer and

chooze Printing Preferences or Document D efaulks.




Acrobat Professional Setup

Most of the default settings are irrelevant — just set the following by selecting:
Edit > Preferences> General

Preferences

Categories:

3D

accessibility

Batch Processing
Catalog

Color Managemeank
Cornmenting
Converk From PDF
Caonverk To PDF
Faorms

Full Screen

[ |
Tdentity
International
Internst
Javascript
Measuring
fultimedia
Page Display
Reading
Reviewing
Search
Security
Spelling
Startup
TouchlUp
Trusk Manager
Units & Guides
web Capture

~Miscellaneous

|5 minutes {1-99)
Reset All Warnings |

W Automatically save document changes ko temporary file every

[v Aukomatically detect LRLS From text

v open cross-document links in same window
[¥ Save As optimizes For Fast Web View

[ Emit passthrough PostScript when printing
¥ Enable print preview

[ Use single-key accelerators to access bools
[ Enahle test selection For the Hand tal

[ Disable edit warnings

[+ show documents in taskbar (bakes effect after next launch of Acrobat)

i~ Selection

Select Tool Options: IW
Text Selection Margin: ::’T pixels
Colurnn Selection Margin: ::’ZIT pixels
Resalution: ::’?2— pixelsiinch

[ Use fixed resolution For snapshots

—Wersion Cue

[ Enahle Yersion Cus workgroup File management

O I Caneel
Cateqaries: —Page Display
3D Default Page Layout: I Single Page ‘I
accessibilicy
Biatch Processing I Display art, trim, bleed boxes
Catalog [V Display large images
Color Management
Displ ta ed

Commenting 5 ol
Convert From FDF I™ Display transparency arid
Convert To PDF ¥ Use logical page numbers
oime [ Use CoolType (Recommended For laptop/LCD screens)
Full Screen
cenersl [~ Crverprint Preview
Ident|ty. [V Smooth text ¥ smocthline art v Smocth images
International
Internet [ Use gresk kext below |6 pixels
Javascript
Measuring
fultimedia
Pag ~Resalution
Reading o ) ) )

n .
Reviewing Use system setting Current Display: 96 Pixels/Inch
Search r . - )

Cuskom resolution: :’?2 Pixcels{Inch
Security = f
Spelling
Startup — Magnification
TouchlUp
Defaulk Zoom:  |Automatic hi
Trust Manager a I J
TTHEETR Ma Fit Yisible Zoom:  [300% =l
web Capture
oK I Cancel




Preferences

Zategaries:

3o

Accessibiliby
Batch Processing
Catalog

Color Management
Commenting
Carvert From PDF
Carvert To POF
Farms

Full Screen
General

Identity
International
Internet
Javascripk
Measuring
Multimedia

Page Display
Reading
Reviewing
Search

Security

Spelling

up

TaouchlUp

Trust Manager
Units & Guides
Web Capture

— Opening Documents

Maximurn docurments in most-recenthy used lisk: :I: el

Rermember files in Organizer Histary Far: I Last 12 months j

(Takes effect &k nesxt [aunch)

Reopen Documents ko Last Yiswed Page: I Digital Editions Only

r UsgpagecaE |Confirm not checked |

" Documents with File attachments
[~ Documents with layers

v Certified documents

[~ Secured documents

[ signed documents

v allow layer state ko be sek by user information

[v Display the Document Status dialog when these status items appear:

[ Documents that enable extended Features in Adobe Reader

¥ Documents with object daka

[

r— &pplication Startup
[ Display splash screen

[ Use only certified plug-ins

Currently in Certified Mode: IND

[ o ]

Cancel

Preferences

Categories:

3o

Accessibiliby
Bakch Processing
Catalog

Color Management
Commenting
Convert Fram PDF
Carvert To POF
Forms

Full Screen
General

Identity
International
Internet
Javascripk
Measuring
Multimedia

Page Display
Reading
Reviewing
Search

Security

Spelling

Skartup

TouchUp

Trust Manager

Web Capture

r~ Units

Page & Ruler Units

: I Paints

[

r—Layout Grid

width between lines:
Height between lines;
arid offset from left edge:
Grid offset from top edge:
Subdivisions:

Grid line color:

-

rGuides

Guide colar:

[ o ]

Cancel




Set up PitStop Action List

In Acrobat Professional hit CTRL-ALT-A to start the PitStop Action List interface. You can
either download the script (JACoW Media Box) from the Editor instruction pages and import

it or set it up manually:

Click Managing Tab
Click New button
Click Add
Click Selections Tab
Choose Select Al
Click Add then close
Click Add again on the main panel
Choose the Changes Tab
Choose Change Media Box

New Action Type

Selections  Changes |Checks | infarms |

Change Fill Type
Change Fill andior Stroke

Change Flatness
Change Forit J
Change Inage Compres:sion
Change Layering
Change Line Cap
Change Line Jain
Change Lire Wight
iChange Media Box
Change Miter Limit
Change Overprint
Change POF £ Output Intent =l
Close Al I
Click Add then Close
Set up the parameters as x|
- . — Action List ——Attributes for Change Media Box ————————————————
follows, choosing Points as the Select A
measurement unit first. [ Bofine Mo Rect
Lovver Left IW IW pt
Upper Right Im lm pnt
—{" Resize Measurements —
[efta I 0oo |t IPDintS vl
petay. [ om0 ¢t
—{" Usze Box Size
{% CropBox (" Trim Box
At Box {" Bleed Box
—— Position Conterts
Move Page Contents to: I Mo howve vl
Report: | Log LI
Up | Bfajtin] | Al | Removel
Grah Unpdo | Cancel | Ok I




Then add “Remove CropBox” x

Selections  Changes | checks | Informs |

Remove ArBox ;I
Remove Black Generation
Remove BleedBox

Remove Cettified Workflow Information

‘Remaove CropBox

Remove Document Structure Compression

Remove Empty Page

Remave Form Fields

Remove Halftone J
Femove Halftone

Remove ICC tag

Remove Invizible Objects

Remove Javazcript j

Cloze A |

Enfocus PitStop Action List Editor: JACoW Media Box x|
—— Action List — Mo action selected
Select All H

Resize MediaBiox
Remove CropBox

Mo attributes available

g | Downl Add | Removel

Grak ndo | Cancel | OK I
Click OK and save with name like JACoW Media Box

This script can be attached to a button, as show below

Il
File Edt Document Tools Certified PDF Plug-Ins View Window Help
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Setting up PDFM aker (WORD/EX CEL/PowerPoint)

It issafer to usethe generic PostScript Printer to generate the PostScript file and then
use Digtiller.

If it is necessary to use PDFMaker then do the following.

Enable the PDFMaker toolbar: View > Toolbars > PDFMaker 7.0 if the icon does not appear
in the application.

From the Acrobat menu on the tool bar > Change Conversion Setting
Set Conversion Settings to JACoW-06 (as for Distiller) and set up the Settings tab as seen
here then change the Office and Bookmarks Tabs as shown below.

£ Acrobat PDFMaker |

Settings |53curity I Wiard I Bookmarksl

 PDFMaker Settings
Conversion Settings: IJ.C\CGW-EIE- j

@ Setup for JACow - paper size, embed all fonts, compression, Acrobat 5 compatibility,

v iews Adobe POF result
I Prompt For Adobe POF file name:

™ Corwert Document Information

Advanced Setkings ...

— Application Settings
[™ Attach source file ko Adobe FDE

[ Add bookmarks ko Adobe PDF
[~ add links to Adobe PDF
[ Enable accessibility and reflow with Tagged PDF

reserved. Adobe, the Adobe loga, Acrobat, the Acrobat logo, PoskScript, and
the PostScript logo are either registered trademarks or trademarks of Adobe
Adobe Systems Incorporated in the United Skates andfor other countries,

' ‘ 3] Copyright @ 1987-2008 Adobe Syskems Incorporated and its licensors, All rights

Restore Defaulks | [al'4 I Zancel Help




£2 Acrobat PDFMaker

Settingsl Security  WWord |Bookmarks|

rword Features

[~ Convert displaved comments to notes in the PDF:

[ Corwert footnote and endnote links

™ Conwert cross-references and table of contents ko links

— Comments

Revigwer

| Include | Mokes open |Cl:|||:|r| # of comments |

Ma comments

Restore Defaulks | [al'4 I Zancel | Help |
£ Acrobat PDFMaker |
Settings | Security | word | Bookmarks |
r Bookmark Options
[ Convert Word Headings to Bookmarks:
[ Convert Ward Styles to Bookmarks
Element | Tvpe | Bookmark, | Lyl | -
"=Heading 1 Heading ] 1
“=Heading 2 Heading | z |
“=Heading 3 Heading 1 3
“=Heading 4 Heading | 4
“=Heading 5 Heading 1 5
“=Heading £ Heading | £
“=Heading 7 Heading 1 7
Heading | g
“=Heading 9 Heading | 9
1] Balloon Text Style 1 1
1] Elock Text Style | 1
q] Body Text Style 1 1
q] Body Text 2 Style | 1
9] Body Text 3 Style ] 1 :I
Restore Defaulks | oK I Cancel Help
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Using Acrobat 7 PDF Optimizer
For Expert Usage Only

Set up asfollows:
Change compatibility level to Acrobat 5.0 and later

PDF Optimizer
B Save

Audit space usage. .. |

Preset: |[{afEeny L:] Delete

—Preset Settings

Current PDF Wersion: 1.4 (Acrobat 5.x) Make compatible with: | Acrobat 5.0 and laker j

—Image Settings

Images

Scanned Pages Color Images

ot Dawnsample: IBicubic Dovnsamnpling to j IIDEI pixelsfinch, For images abowe  |150 pixelsfinch
Transparency

Discard Objects Compression: | pEG e e =

Clean Up I | I |

Grayscale Images ¢

Downsample: IBicubic Daownsampling ko j IIDD pixelsfinch. For images above (150 pixelsfinch

Compression: IJPEG 'l Quality: IMedium ‘l

Monochrome Images

Downsample: IBicubic Downsampling to j IIUU pixelsfinch, For images abowe  |150 pixelsfinch

Compression: ICCITT Group 4 'l

Ok I Cancel |

Font manipulation is dangerous — be sure not to un-embed any if you have to usethe
optimiser.
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PDF Optimizer

B | "
Preset: I JaCo VI ﬁ Delete = Save Audit space usage... |
~ Preset Settings
Current PDF Yersion: 1.4 {Acrobat 5.x) Make compatible with: | Acrobat 5.0 and later j

—Font Settings
Images
The follawing fants can be unembedded by the PDF Optimizer:

Scanned Pages

Transparency Emnbedded fonts: Fonts bo unembed:
Discard Objects Tahoma (Subset)
Clean Up Tahoma-Bold {Subset)

bed Verdana {Subset)
Ml verdana-Bold (Subset)
<< Retain |

The fonts lisked above are currently embedded in the PDF. To unembed a fant, move it to the right
pane. Fonts listed in the left pane will remain embedded.

Ok I Cancel |

The list of fonts is made automatically and is specific to each file — don’t un-embed any
fonts— move them to the other side by selecting and clicking Retain.

This step has to be executed each time you use optimizer

PDF Optimizer
Preset: ICustom 'l ﬁ[ Delete E Save

Audit space usage... |

~ Preset Settings
Current PDF Yersion: 1.4 {Acrobat 5.x) Make compatible with: | Acrobat 5.0 and later j
—Font Settings
Images
Scanned Pages The follawing fants can be unembedded by the PDF Optimizer:
Faonts
Transparency Emnbedded fonts: Fonts bo unembed:
Discard Objects Tahoma (Subset)
Clean Up Tahoma-Bold (Subset)

Verdana {Subset) bed
Verdana-Bold {Subset) Ml

pane. Fonts listed in the left pane will remain embedded.

Q The fonts lisked above are currently embedded in the PDF. To unembed a fant, move it to the right

Ok Cancel
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PDF Dptimizer

Images
Scanned Pages
Fonts
Transparency

u
| |
| |
u

PDF Dptimizer

Acrobat 5.0 and later |—

Images
Scanned Pages
Fonts
Transparency
Discard Ohjects
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